Ticket #1207 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

alternc n'est plus compatible avec etch

Reported by: anonyme Owned by: anonymous
Priority: block Milestone: alternc-0.9.10
Component: Package Debian Version: alternc-0.9.9
Severity: major Keywords:
Cc:

Description

... pourtant etch est encore supporté par Debian. Traditionnellement, on a fait un release de transition, au moins, pour supporter les deux. 0.9.10 va avoir des bugfixes assez important qu'on ne devrait pas restreindre aux seuls chanceux qui ont le temps de mettre toute leur plateforme à jour à lenny.

Donc je pense qu'il faudrait renverser [2480] et au lieu de ça écrire correctement une config multi-plateforme dans /etc/alternc/proftpd.conf et l'inclure dans le fichier système. Voir #1204 pour ce problème particulier.

Garder ce ticket ouvert tant qu'AlternC SVN (pre 0.9.10) ne s'installe pas correctement sous etch. Voir aussi #1197 et [2472]. Il y a aussi #1025 à fermer.

Change History

comment:1 Changed 5 years ago by anarcat

  • Status changed from new to closed
  • Resolution set to fixed

AlternC est de nouveau compatible avec Etch. J'ai aussi mis à jour la page UpgradePath pour documenter que 0.9.10 sera un passage obligatoire de etch à lenny.

Note: See TracTickets for help on using tickets.