Ticket #1086 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

alternc-stats dépend de php4, c'est problèmatique

Reported by: sebas Owned by:
Priority: normal Milestone:
Component: alternc-stats Version:
Severity: minor Keywords:
Cc:

Description

alternc-stats ne devrait pas dépendre de php4-cli mais plutôt php*-cli. Si on roule seulement php5 le package de n'installe pas correctement.

De plus, on doit changer la première ligne du fichier alternc_stats_web a php au lieu de php4

Change History

comment:1 Changed 6 years ago by anarcat

  • Status changed from new to closed
  • Resolution set to fixed

(In [2062]) don't depend on php4 explicitely. Closes: #1086 (maybe, this wasn't actually tested on a php5 platform

Note: See TracTickets for help on using tickets.