Ticket #1042 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

slave_dns appelle directement /usr/bin/php4, au lieu de /usr/bin/php

Reported by: anonyme Owned by: anonymous
Priority: normal Milestone: alternc-0.9.6.3
Component: Shell-scripts et binaires Version: alternc-0.9.6.2
Severity: minor Keywords:
Cc:

Description

Dans les scripts /usr/lib/alternc/{slave_dns, quota_delete, quota_init, rawstat.daily}, le shell utilisé dans l'entête du script est: "#!/usr/bin/php4 -q"

Notre serveur utilise PHP5 (et alternc fonctionne bien). Compte tenu que le script ne fait rien de très compliqué, je ne vois pas pourquoi il insiste à utiliser PHP4.

mlutfy à koumbit.org

Change History

comment:1 Changed 8 years ago by nahuel

  • Status changed from new to closed
  • Resolution set to fixed

Comme php5 peut etre installé, nous utilisons le lien php qui pointe soit vers php5 soit vers php4 ( soit php6 ? ). close: #1042

comment:2 Changed 8 years ago by nahuel

  • Milestone changed from 1.0 to 0.9.7
Note: See TracTickets for help on using tickets.