Changeset 3088


Ignore:
Timestamp:
09/21/11 15:05:50 (3 years ago)
Author:
benjamin
Message:

on dépend de fam ou gamin : pour que courier marche, en fait, il faut gamin, pas fam ...

File:
1 edited

Legend:

Unmodified
Added
Removed
  • alternc/branches/stable-1.0/debian/control

    r3034 r3088  
    1010Architecture: all 
    1111Pre-depends: debconf (>= 0.5.00) | debconf-2.0 
    12 Depends: debianutils (>= 1.13.1), apache2-mpm-prefork, libapache2-mod-php5, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql, phpmyadmin, postfix, proftpd-mod-mysql, proftpd-basic, squirrelmail, squirrelmail-locales, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, fam, libsasl2-modules, php5-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), adduser, mysql-client, dnsutils, ${misc:Depends} 
     12Depends: debianutils (>= 1.13.1), apache2-mpm-prefork, libapache2-mod-php5, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql, phpmyadmin, postfix, proftpd-mod-mysql, proftpd-basic, squirrelmail, squirrelmail-locales, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, fam | gamin, libsasl2-modules, php5-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), adduser, mysql-client, dnsutils, ${misc:Depends} 
    1313Recommends: mysql-server 
    1414Conflicts: alternc-admintools, alternc-awstats (<< 1.0), alternc-mailman (<< 2.0), alternc-procmail (<< 2.0), alternc-munin (<< 1.0), alternc-changepass (<< 1.0) 
Note: See TracChangeset for help on using the changeset viewer.