Changeset 2491


Ignore:
Timestamp:
03/30/09 23:36:03 (5 years ago)
Author:
azerttyu
Message:

Apache2 by default

  • Apache2 prior Apache 1.3
  • Dependencies modified
  • Apache2 includes mod_deflate vs gzip and ssl vs apache-ssl

Apache 2 par d\303\251faut

  • Apache2 passe avant Apache 1.3
  • Dependances ajust\303\251es
  • Apache2 inclut en natif le mod_deflate (gzip) et ssl
File:
1 edited

Legend:

Unmodified
Added
Removed
  • alternc/trunk/debian/control

    r2474 r2491  
    1111Architecture: all 
    1212Pre-depends: debconf (>= 0.5.00) | debconf-2.0 
    13 Depends: debianutils (>= 1.13.1), apache | apache2, libapache-mod-php5 | libapache2-mod-php5 | libapache-mod-php4 | libapache2-mod-php4, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql | php4-mysql, phpmyadmin, postfix, proftpd-mod-mysql | proftpd-mysql, squirrelmail, squirrelmail-locales, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, libsasl2-modules, php5-cli | php4-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), pdksh (>= 5.2.14-6), adduser, mysql-client, postgrey 
    14 Recommends: libapache-mod-gzip, apache-ssl, mysql-server 
     13Depends: debianutils (>= 1.13.1), apache2 | apache, libapache2-mod-php5 | libapache-mod-php5 | libapache2-mod-php4 | libapache-mod-php4, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql | php4-mysql, phpmyadmin, postfix, proftpd-mod-mysql | proftpd-mysql, squirrelmail, squirrelmail-locales, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, libsasl2-modules, php5-cli | php4-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), pdksh (>= 5.2.14-6), adduser, mysql-client, postgrey 
     14Recommends: apache2 | libapache-mod-gzip, apache2 | apache-ssl, mysql-server 
    1515Conflicts: alternc-admintools, alternc-awstats (<= 0.3.2), alternc-webalizer (<= 0.9.4) 
    1616Provides: alternc-admintools 
     
    3030Architecture: all 
    3131Pre-depends: debconf (>= 0.5.00) | debconf-2.0 
    32 Depends: debianutils (>= 1.13.1), apache | apache2, libapache-mod-php5 | libapache2-mod-php5 | libapache-mod-php4 | libapache2-mod-php4, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql | php4-mysql, phpmyadmin, postfix, proftpd-mysql, squirrelmail, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, libsasl2-modules, php5-cli | php4-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), pdksh (>= 5.2.14-6), adduser, mysql-client, postgrey, scponly 
    33 Recommends: libapache-mod-gzip, apache-ssl 
     32Depends: debianutils (>= 1.13.1), apache2 | apache, libapache2-mod-php5 | libapache-mod-php5 | libapache2-mod-php4 | libapache-mod-php4, courier-ssl, courier-imap-ssl, courier-pop-ssl, php5-mysql | php4-mysql, phpmyadmin, postfix, proftpd-mysql, squirrelmail, postfix-tls, bind9, wget, rsync, quota, courier-authmysql | courier-authlib-mysql, ca-certificates, locales, perl-suid, perl, postfix-mysql, wwwconfig-common, sasl2-bin, libsasl2-modules, php5-cli | php4-cli, lockfile-progs (>= 0.1.9), gettext (>= 0.10.40-5), pdksh (>= 5.2.14-6), adduser, mysql-client, postgrey, scponly 
     33Recommends: apache2 | libapache-mod-gzip, apache2 | apache-ssl 
    3434Conflicts: alternc-admintools, alternc-awstats (<= 0.3.2), alternc-webalizer (<= 0.9.4), alternc 
    3535Provides: alternc 
Note: See TracChangeset for help on using the changeset viewer.